Opened 8 months ago

Closed 8 months ago

#28045 closed New feature (duplicate)

Support phraseto_tsquery

Reported by: Marc Tamlyn Owned by:
Component: contrib.postgres Version: master
Severity: Normal Keywords: search
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

New feature in the FTS implementation in PG 9.6, searches for phrases instead of just individual words.

See https://www.postgresql.org/docs/9.6/static/functions-textsearch.html

Change History (1)

comment:1 Changed 8 months ago by Tim Graham

Resolution: duplicate
Status: newclosed

Duplicate of #27899

Note: See TracTickets for help on using tickets.
Back to Top