Code

Opened 8 years ago

Closed 8 years ago

#2764 closed enhancement (duplicate)

Please, use unicode everywhere

Reported by: pupeno@… Owned by: adrian
Component: contrib.admin Version:
Severity: normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

It is very simple, but hard to do. It'd be nice you could use Unicode *everywhere*. Particularly, for all strings containing data from the databases. It already caused me problems by components that only accept Unicode strings.
Thanks.

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by ubernostrum

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2588.

Making Django pure Unicode is something that's already being worked on.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.