Opened 6 years ago

Closed 6 years ago

#27621 closed Cleanup/optimization (duplicate)

Should list_filter be named list_filters for consistency ?

Reported by: Mathieu Poussin Owned by: nobody
Component: contrib.admin Version: 1.10
Severity: Normal Keywords: admin consistency guideline
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no



I would like to know what do you think about the current name of this attribute ?

Currently, most of the attributes accepting a list-like objects are plural, is there any reason of logic for this one to be singular ? Would it not be better to have it plural for consistency as we give it a list of filters ?

Thank you.
Best regards,

Change History (1)

comment:1 Changed 6 years ago by Tim Graham

Resolution: duplicate
Status: newclosed

Duplicate of #25842. (I don't think renaming it at this point would be worth the pain.)

Note: See TracTickets for help on using tickets.
Back to Top