Code

Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#2719 closed defect (duplicate)

styles for edit_inline broken, forms.css

Reported by: patrick@… Owned by: adrian
Component: contrib.admin Version:
Severity: normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

when using edit_inline=models.STACKED, the admin-interface looks strange.
with changing the following lines in forms.css it´s fine again:

label.inline { margin-left:20px; }
TO: label.inline { font-weight:normal !important; color:#666; font-size:12px; }

.aligned label.inline { display:inline; float:none; }
TO: .aligned label.inline { display:block; padding:0 1em 3px 0; float:left; width:8em; }

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by treborhudson@…

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #2205

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.