Opened 6 years ago

Closed 6 years ago

#26910 closed Bug (duplicate)

JsonField dont generate by inspectdb command

Reported by: Yegor Kazantsev Owned by: nobody
Component: Core (Management commands) Version: 1.9
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

In Django 1.9 anded new type of field JsonField but if try inspectdb with postgres 9.3 and column type json then generated model with TextField
I think need fis somewhere in django/django/db/backends/postgresql/introspection.py

Change History (1)

comment:1 Changed 6 years ago by Tim Graham

Resolution: duplicate
Status: newclosed

Duplicate of #24928

Note: See TracTickets for help on using tickets.
Back to Top