Code

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#2665 closed defect (duplicate)

Allow customizing a m2m table name

Reported by: wolfram@… Owned by: mtredinnick
Component: Database layer (models, ORM) Version:
Severity: normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

while porting a legacy app i wanted to use the existing table name for the m2m table

malcolmt: cain: yeah, you can't control that name (yet). One day it should be possible, though, since it bit me recently when porting a legacy app.

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by mtredinnick

  • Resolution set to duplicate
  • Status changed from new to closed

Turns out that this a duplicate of #785. That ticket also brings up the related issue of controlling the column names.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.