Opened 5 years ago

Closed 5 years ago

#26532 closed Uncategorized (duplicate)

static not working in css files

Reported by: NeErAj KuMaR Owned by: nobody
Component: Uncategorized Version: 1.9
Severity: Normal Keywords: static
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

I want to use image using backgroud CSS property

background:url('images/avatar.jpg')

but I want to use below type syntax in CSS

background:url({% static 'images/avatar.jpg%}' )

but this is not working.

Change History (1)

comment:1 Changed 5 years ago by Claude Paroz

Resolution: duplicate
Status: newclosed

Duplicate of #26531

Note: See TracTickets for help on using tickets.
Back to Top