Opened 4 years ago

Closed 4 years ago

#26386 closed Bug (duplicate)

ManifestStaticFilesStorage not respecting commented lines in collect static - low priority

Reported by: Phoebe Bright Owned by: nobody
Component: contrib.staticfiles Version: 1.8
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

This line correctly caused a failure as file was missing

background-image: url('../images/add.gif');

However, this line also causes the error, which I was not expecting:

/*background-image: url('../images/add.gif');*/

Change History (1)

comment:1 Changed 4 years ago by Tim Graham

Resolution: duplicate
Status: newclosed

Duplicate of #21080

Note: See TracTickets for help on using tickets.
Back to Top