Opened 10 years ago

Closed 8 years ago

#262 closed defect (duplicate)

editable=False doesn't show in tables that are created with edit_inline=True

Reported by: hugo <gb@…> Owned by: adrian
Component: contrib.admin Version:
Severity: normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

If you have dependend records and define fields as editable=False, those fields don't show up in the tabular edit list when using the dependend data with edit_inline=True. There should be a way to define files as not editable but to be still shown. Maybe a hide=True/False whose default is True for editable=False fields and False for editable=True fields? That way one could override the current default behaviour.

Change History (3)

comment:1 Changed 9 years ago by URL

  • Summary changed from editable=False doesn't show in tables that are created with edit_inline=True to editable
  • Type defect deleted

comment:2 Changed 9 years ago by mtredinnick

  • Summary changed from editable to editable=False doesn't show in tables that are created with edit_inline=True
  • Type set to defect

comment:3 Changed 8 years ago by SmileyChris

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #342

Note: See TracTickets for help on using tickets.
Back to Top