Opened 4 years ago

Closed 4 years ago

#26143 closed Bug (duplicate)

SyntaxError for import statement {{ unicode_literals }}from django.apps import AppConfig

Reported by: Sebastian Heil Owned by: nobody
Component: Uncategorized Version: 1.9
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

There are some strange error messages when running setup.py which seem to be syntax errors in the files below. The application is successfully running, however.

*** Error compiling '/tmp/pip-build-5hj2p7vr/django/django/conf/app_template/apps.py'...
  File "/tmp/pip-build-5hj2p7vr/django/django/conf/app_template/apps.py", line 1
    {{ unicode_literals }}from django.apps import AppConfig
                             ^
SyntaxError: invalid syntax

*** Error compiling '/tmp/pip-build-5hj2p7vr/django/django/conf/app_template/models.py'...
  File "/tmp/pip-build-5hj2p7vr/django/django/conf/app_template/models.py", line 1
    {{ unicode_literals }}from django.db import models
                             ^
SyntaxError: invalid syntax


...  
    
Successfully installed myflights django django-bootstrap3 django-bootstrap3-datetimepicker
Cleaning up...

Change History (1)

comment:1 Changed 4 years ago by Marten Kenbeek

Resolution: duplicate
Status: newclosed

Duplicate of #25584.

Note: See TracTickets for help on using tickets.
Back to Top