Code

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#2605 closed enhancement (duplicate)

Tag for URL reverse lookup

Reported by: Ivan Sagalaev <Maniac@…> Owned by: adrian
Component: contrib.admin Version:
Severity: normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

A template tag for doing reverse URL lookup. Supports only positional arguments for now. Patch follows.

Attachments (0)

Change History (2)

comment:1 Changed 8 years ago by Ivan Sagalaev <Maniac@…>

  • Resolution set to duplicate
  • Status changed from new to closed

comment:2 Changed 8 years ago by Ivan Sagalaev <Maniac@…>

This is a dupe of #2606. Clicked 'submit' too early...

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.