Opened 4 years ago

Closed 4 years ago

Last modified 3 years ago

#25979 closed Cleanup/optimization (fixed)

Drop support for PostgreSQL 9.1

Reported by: Tim Graham Owned by: nobody
Component: Database layer (models, ORM) Version: master
Severity: Normal Keywords:
Cc: Triage Stage: Accepted
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

The end of the upstream support period for PostgreSQL 9.1 is September 2016. As a consequence, Django 1.10 (released one month earlier in August 2016) may set 9.2 as the minimum PostgreSQL version it officially supports.

Change History (3)

comment:1 Changed 4 years ago by Tim Graham

Has patch: set

comment:2 Changed 4 years ago by Tim Graham <timograham@…>

Resolution: fixed
Status: newclosed

In c70c5f04:

Fixed #25979 -- Dropped support for PostgreSQL 9.1.

comment:3 Changed 3 years ago by Tim Graham <timograham@…>

In 36f1f5cf:

Refs #25979 -- Dropped compatiblity for running tests on PostgreSQL < 9.2.

Note: See TracTickets for help on using tickets.
Back to Top