Opened 5 years ago

Closed 5 years ago

#25625 closed Uncategorized (duplicate)

Old version of pip reports SyntaxError with Django 1.9+

Reported by: Val Neekman Owned by: nobody
Component: Core (Other) Version: 1.9b1
Severity: Release blocker Keywords: Syntax
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

There is a syntax error in the following file during installation. Installation completes though.

django/django/conf/app_template/models.py", line 1

{{ unicode_literals }}from django.db import models

SyntaxError: invalid syntax

Successfully installed django
Cleaning up...

Attachments (1)

error-log.txt (1.2 KB) - added by Val Neekman 5 years ago.

Download all attachments as: .zip

Change History (3)

Changed 5 years ago by Val Neekman

Attachment: error-log.txt added

comment:1 Changed 5 years ago by Val Neekman

Installation was attempted on:

Python 3.4.1 (default, Nov 19 2014, 22:20:47)
[GCC 4.2.1 Compatible Apple LLVM 6.0 (clang-600.0.54)] on darwin
Type "help", "copyright", "credits" or "license" for more information.

comment:2 Changed 5 years ago by Tim Graham

Resolution: duplicate
Status: newclosed
Summary: Invalid Syntax Error.Old version of pip reports SyntaxError with Django 1.9+

Duplicate of #25584

Note: See TracTickets for help on using tickets.
Back to Top