Opened 4 years ago

Closed 4 years ago

#25330 closed Cleanup/optimization (duplicate)

RuntimeError: Error creating new content types." when upgrading to 1.8: due to contenttype.name : Reference #25100

Reported by: Sachin philip Mathew Owned by: nobody
Component: contrib.contenttypes Version: 1.8
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

Found Issue started after :
Fixed #24099 -- Removed contenttype.name deprecated field

Now i dropped column name manually and the issue was resolved for ever
Tested : I couldnt recreate the senario again

ALTER TABLE django_content_type DROP COLUMN name

Change History (1)

comment:1 Changed 4 years ago by Tim Graham

Resolution: duplicate
Status: newclosed

Duplicate of #25100. We are still seeking a way to reproduce the issue.

Note: See TracTickets for help on using tickets.
Back to Top