Opened 3 years ago

Closed 3 years ago

#25261 closed Bug (fixed)

Posts from feed not appearing in Django Community Blog

Reported by: Luciano Ferrari Owned by: Tim Graham
Component: Uncategorized Version:
Severity: Normal Keywords:
Cc: Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

Hi everyone,

a few weeks ago we submitted our RSS Feed to the Django Community Blog.

Our RSS Feed is http://blog.octobot.io/category/pythondjango/feed/ and it was approved on the 4th of August.

The problem is that for some reason the aggregator is not collecting posts from our feed. I've already posted this situation in the django-users group with no luck.

Thanks.
Luciano

Change History (2)

comment:1 Changed 3 years ago by Tim Graham

Owner: changed from nobody to Tim Graham
Status: newassigned
Triage Stage: UnreviewedAccepted
Type: UncategorizedBug
Version: 1.8

Superfeedr is returning an unexpected response when trying to subscribe to new feeds. I've sent them a support request.

For future reference, the bug tracker for the Django website is https://github.com/django/djangoproject.com/issues. I'll move this issue over there if I can't resolve it soon.

comment:2 Changed 3 years ago by Tim Graham

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.
Back to Top