Opened 5 years ago

Closed 5 years ago

#24957 closed New feature (duplicate)

Admindoc doesn't account for multiple template engines

Reported by: Kai Richard König Owned by: nobody
Component: contrib.admindocs Version: 1.8
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

Question whether it should or not arose in https://github.com/django/django/pull/4750#issuecomment-108846581
As of now the admindoc does not give a warning that it cannot handle more than one template engine.

Change History (1)

comment:1 Changed 5 years ago by Tim Graham

Resolution: duplicate
Status: newclosed

Duplicate of #24125

Note: See TracTickets for help on using tickets.
Back to Top