Opened 3 years ago

Closed 3 years ago

#24597 closed Bug (fixed)

Documentation URLs are broken

Reported by: slimjim777 Owned by: nobody
Component: Documentation Version: 1.8
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: yes UI/UX: no

Description

The Documentation link in the menu of djangoproject.com is broken: https://docs.djangoproject.com/en/1.8/ leads to a 404.

Also, the subsequent help page (https://code.djangoproject.com/) links to the contribution guide, but that link is also broken: https://docs.djangoproject.com/en/1.8/internals/contributing/

Change History (1)

comment:1 Changed 3 years ago by Tim Graham

Resolution: fixed
Status: newclosed

Not sure of the root cause, but docs came back on the next update.

Note: See TracTickets for help on using tickets.
Back to Top