Wording errors in Tutorial 4
|Reported by:||nicholas@…||Owned by:||jacob|
|Has patch:||no||Needs documentation:||no|
|Needs tests:||no||Patch needs improvement:||no|
A couple of comments. First, when you say:
Similarly, the object_list generic view uses a template called <app name>/<module name>_list.html. Thus, rename poll/index.html to polls/poll_list.html.
The second sentance is wrong, you have to rename "polls/index.html"
Also, when you say "Previous versions of this tutorial" in the generic views section, it sounds like you mean the versions published for the 0.90 & 0.91 releases. Shouldn't this be "Previous Parts"?