Opened 7 years ago

Closed 7 years ago

#24297 closed Cleanup/optimization (duplicate)

Pdf documentation for 1.7 listing bug

Reported by: Denis Owned by: nobody
Component: Documentation Version: 1.7
Severity: Normal Keywords: pdf, listing, docs, 1.7
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description (last modified by Denis)

I'll consider the bug on the example of the first listing in this section of the part 5 of Django tutorial. But it also holds at least for several other listings of the part 5 of the tutorial.

While exporting to pdf it gets broken formatting (see the attached screenshot or check the link to pdf further).
Broken formatting
Here is the link I used to get pdf.

To compare, 1.6 documentation has not such a bug (pdf-link). But it has slightly different listing style: with no header.

Attachments (1)

django-1-7-docs-pdf-bug.png (86.8 KB) - added by Denis 7 years ago.
Broken formatting

Download all attachments as: .zip

Change History (5)

Changed 7 years ago by Denis

Attachment: django-1-7-docs-pdf-bug.png added

Broken formatting

comment:1 Changed 7 years ago by Denis

Description: modified (diff)

comment:2 Changed 7 years ago by Denis

Description: modified (diff)

comment:3 Changed 7 years ago by Denis

Description: modified (diff)

comment:4 Changed 7 years ago by Tim Graham

Resolution: duplicate
Status: newclosed

Duplicate of #23751

Note: See TracTickets for help on using tickets.
Back to Top