Opened 7 years ago

Closed 7 years ago

#23936 closed New feature (duplicate)

Override default field order

Reported by: tanner Owned by: nobody
Component: Forms Version: dev
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description (last modified by tanner)

It is sometimes necessary to alter the order in which fields are rendered, or remove individual fields, especially when subclassing forms.
With this patch one can easily override the default order with a list of field names.

https://github.com/django/django/pull/3652

Change History (2)

comment:1 Changed 7 years ago by tanner

Description: modified (diff)
Type: UncategorizedNew feature

comment:2 Changed 7 years ago by Tim Graham

Resolution: duplicate
Status: newclosed

Duplicate of #5986. I'll add a link to your PR there.

Note: See TracTickets for help on using tickets.
Back to Top