Opened 9 years ago

Closed 9 years ago

#2390 closed defect (duplicate)

title case not handling UTF8 correctly

Reported by: rob@… Owned by: adrian
Component: contrib.admin Version:
Severity: normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Since Django is basically a UTF8 based platform, it should perfom .title() on utf-8 strings. It assumes unicode. I think this diff fixes the problem.

Change History (1)

comment:1 Changed 9 years ago by adrian

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2391 (which has a patch).

Note: See TracTickets for help on using tickets.
Back to Top