Opened 8 years ago

Closed 8 years ago

#23562 closed New feature (duplicate)

Allow "username:password" pair in URLValidator

Reported by: Maxim Koltsov Owned by: nobody
Component: Core (Other) Version: 1.7
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

First of all, it is great that Django 1.7 added support for custom schemes in URLValidator.
But I'd also like to see support for username and password in urls, e.g "http://user:pass@domain.com/page.html".
Thanks.

Change History (1)

comment:1 Changed 8 years ago by Aymeric Augustin

Resolution: duplicate
Status: newclosed

Duplicate of #21532 and #20003.

Note: See TracTickets for help on using tickets.
Back to Top