Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#23411 closed Bug (fixed)

Typo on download page, says 1.7 requires at minimum 2.6.5

Reported by: Björn Andersson Owned by: nobody
Component: * Version: 1.7
Severity: Normal Keywords:
Cc: Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no


There's a typo on the download page saying that 2.6 is supported for Django 1.7.

Change History (4)

comment:1 Changed 9 years ago by Simon Charette

Triage Stage: UnreviewedAccepted

comment:2 Changed 9 years ago by Claude Paroz <claude@…>

Resolution: fixed
Status: newclosed

In e146101c25c37ae47605b5c421ec93459f5aaab6/

Fixed #23411 -- Updated minimal Python version to 2.7

Thanks Björn Andersson for the report.

comment:3 Changed 9 years ago by Claude Paroz

Still needs someone to deploy the update.

comment:4 Changed 9 years ago by Tim Graham


Note: See TracTickets for help on using tickets.
Back to Top