Opened 8 months ago

Closed 8 months ago

#23382 closed New feature (duplicate)

Support byte range requests in django.views.static.serve

Reported by: mdj2 Owned by: nobody
Component: Uncategorized Version: master
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

Per the discussion here:

https://groups.google.com/forum/#!searchin/django-developers/http$20range/django-developers/NZ1qTkZ6vok/fhdz7rTtL1EJ

I'd like to support byte range requests in django.views.static.serve.

My patch is here: https://github.com/satchamo/django/commit/2ce75c5c4bee2a858c0214d136bfcd351fcde11d

If someone could review it, I'd appreciate it.

Change History (1)

comment:1 Changed 8 months ago by timgraham

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #22479.

On the thread Adrian said he would review it if you email him. The patch needs documentation. See also our patch review checklist. Thanks!

Note: See TracTickets for help on using tickets.
Back to Top