Opened 2 years ago

Closed 2 years ago

#22908 closed Uncategorized (duplicate)

Tutorial Part 05

Reported by: anonymous Owned by: nobody
Component: Documentation Version: 1.6
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

change in https://docs.djangoproject.com/en/1.6/intro/tutorial05/, at 'The Django test client' paragraph, last line from the shell, from 'context' to 'context_data':

response.contextlatest_poll_list?

to

response.context_datalatest_poll_list?

Change History (1)

comment:1 Changed 2 years ago by timo

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #21017.

Note: See TracTickets for help on using tickets.
Back to Top