Code

Opened 8 years ago

Closed 8 years ago

#2245 closed defect (duplicate)

django.contrib.humanize in INSTALLED_APPS prevent syncdb run

Reported by: jmlee@… Owned by: adrian
Component: Core (Management commands) Version: master
Severity: major Keywords: manage.py syncdb humanize
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

  • Steps to reproduce:
    1. django-admin.py startproject aaa
    2. cd aaa
    3. edit settings.py
      1. DATABASE_*
      2. add 'django.contrib.humanize' to INSTALLED_APPS setting.
    4. ./manage.py syncdb
  • Expected result: no error
  • Actual result: get following error
    Error: None couldn't be installed, because there were errors in your model:
    django.contrib.humanize: 'module' object has no attribute 'models'
    
  • I used revision 3214

Attachments (0)

Change History (3)

comment:1 Changed 8 years ago by anonymous

  • priority changed from normal to high
  • Severity changed from normal to major

comment:2 Changed 8 years ago by anonymous

  • Component changed from Tools to django-admin.py

comment:3 Changed 8 years ago by mtredinnick

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1812.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.