#22393 closed Uncategorized (duplicate)

Wrong document at given link to v1.6 full documentation .pdf format

Reported by: whysean@… Owned by: nobody
Component: Documentation Version: 1.6
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

http://media.readthedocs.org/pdf/django/1.5.x/django.pdf points correctly to a 1300 page document containing the complete documentation for Django 1.5

However,

http://media.readthedocs.org/pdf/django/1.6.x/django.pdf

and

http://media.readthedocs.org/pdf/django/latest/django.pdf

Both erroneously currently point to a single page .pdf document that appears to be a flow chart for dealing with bug reports.

Change History (1)

comment:1 Changed 14 months ago by kencordero

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #22385

Note: See TracTickets for help on using tickets.
Back to Top