#22285 closed Uncategorized (duplicate)

django epub does not pass validation

Reported by: abyomi0@… Owned by: nobody
Component: Documentation Version: 1.6
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

The generated django epub file does not pass idpf validation. This makes it impossible to upload it to Google Play Books.

You can check the file here : http://validator.idpf.org/

Change History (1)

comment:1 Changed 16 months ago by timo

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #20935

Note: See TracTickets for help on using tickets.
Back to Top