#22081 closed Uncategorized (invalid)

Form Validation -- Cleaning specifiv field

Reported by: torsten_rudolf@… Owned by: nobody
Component: Documentation Version: 1.6
Severity: Normal Keywords: Documentation form
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no


Method for cleaning a specific field attribute should return only value of that field and not the entire cleaned_data dictionary.


Change History (3)

comment:1 Changed 22 months ago by EvilDMP

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

Can you be a bit clearer about what you think the problem is please? What do you think is happening, or being described, that is not correct?

comment:2 Changed 22 months ago by anonymous

Sorry guys. I was wrong...was confused by the variable naming

data = self.cleaned_data['recipients']

please close this

comment:3 Changed 22 months ago by timo

  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
Back to Top