#22069 closed New feature (duplicate)

Autocomplete option for any foreignkey field or dictionary

Reported by: sharma_salient@… Owned by: nobody
Component: contrib.admin Version: master
Severity: Normal Keywords: admin, foreignkey, dropdown, autocomplete
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: yes

Description

It will be very useful to have autocomplete dropdown option for ForeignKey Field or any dictionary(choices) data provided field.

Change History (2)

comment:1 Changed 14 months ago by sharma_salient@…

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Type changed from Uncategorized to New feature

comment:2 Changed 14 months ago by timo

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #14370.

Note: See TracTickets for help on using tickets.
Back to Top