Opened 4 years ago

Closed 4 years ago

#22031 closed New feature (duplicate)

Checks framework complains about unapplied migrations when running ` migrate`

Reported by: Baptiste Mispelon Owned by:
Component: Migrations Version: master
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no


Suppose you've created a new application with some models and you've subsequently run makemigrations.

The next step is to run migrate.

When you do that, the first thing that you see is the checks framework telling you that you have unapplied migrations and that you should run migrate.

That doesn't seem very helpful and I think it'd be better in this case to not output anything.

Change History (1)

comment:1 Changed 4 years ago by Marc Tamlyn

Resolution: duplicate
Status: newclosed

This is effectively a duplicate of #21856 - this warning should not be part of the checks framework.

Note: See TracTickets for help on using tickets.
Back to Top