#21782 closed Uncategorized (invalid)

missing code in settings.py version 1.6

Reported by: anonymous Owned by: nobody
Component: Uncategorized Version: 1.6
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

Hi,

I appear to be missing certain parts from the settings.py file. I was originally missing TEMPLATE_DIRS, but i managed to find a fix for it. Now I have realised i'm also missing static root and static dirs. I downloaded django using easy install. I'm new to django and currently trying to learn it through tutorials. Any help would be appreciated, thanks.

Change History (1)

comment:1 Changed 14 months ago by claudep

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to invalid
  • Status changed from new to closed

This is not a bug, the settings.py file has been purposefully simplified in recent versions of Django to only contain settings that are found in the vast majority of projects. Then it is your task to pick necessary additional settings for your project and add them to your settings.py file.

Note: See TracTickets for help on using tickets.
Back to Top