#21583 closed Bug (duplicate)

Offline HTML docs have wrong version (1.5.4, should be 1.6)

Reported by: rob@… Owned by: nobody
Component: Documentation Version: 1.6
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

Docs downloaded from https://docs.djangoproject.com/m/docs/django-docs-1.6-en.zip have title & heading "Django 1.5.4 documentation"

Change History (1)

comment:1 Changed 15 months ago by timo

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #21400

Note: See TracTickets for help on using tickets.
Back to Top