Code

Opened 5 months ago

Closed 5 months ago

#21394 closed Bug (duplicate)

Django 1.6 offline docs are actually 1.5.4

Reported by: anonymous Owned by: nobody
Component: Documentation Version: 1.6
Severity: Normal Keywords:
Cc: Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: yes UI/UX: no

Description

The archive at https://docs.djangoproject.com/m/docs/django-docs-1.6-en.zip contains the docs for Django 1.5.4, instead of Django 1.6

Attachments (0)

Change History (2)

comment:1 Changed 5 months ago by claudep

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Triage Stage changed from Unreviewed to Accepted

As I can see, this is not a problem with the documentation version itself, but simply with the version number in the title. It might be caused by the way the release variable is defined in docs/conf.py.

comment:2 Changed 5 months ago by timo

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #21400 (which describes the problem a bit better).

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.