#21374 closed Cleanup/optimization (duplicate)

Fix F401 flake8 errors

Reported by: briancurtin Owned by: briancurtin
Component: Uncategorized Version: 1.4
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

As Alex Gaynor just mentioned on Twitter, there are a ton of flake8 errors being ignored via setup.cfg, so I'm taking a whack at removing my favorite one: F401, "'module' imported but unused". Patch/PR in-progress right now.

Change History (2)

comment:1 Changed 20 months ago by briancurtin

  • Needs documentation unset
  • Needs tests unset
  • Owner changed from nobody to briancurtin
  • Patch needs improvement unset
  • Status changed from new to assigned

comment:2 Changed 20 months ago by timo

  • Resolution set to duplicate
  • Status changed from assigned to closed

Duplicate of #21302, I've already completed a pull request.

Note: See TracTickets for help on using tickets.
Back to Top