#21260 closed Bug (duplicate)

Admin history needs proxy model instead of concrete model

Reported by: emrekabakci@… Owned by: anonymous
Component: contrib.admin Version: master
Severity: Normal Keywords:
Cc: emrekabakci@… Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: yes Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

When LogEntry model saves the concrete model as content type id, it links to the concrete model; however, the item is saved from another location which is the ModelAdmin of proxy model.

Change History (3)

comment:1 Changed 23 months ago by buremba

  • Has patch set
  • Needs documentation unset
  • Needs tests set
  • Owner changed from nobody to anonymous
  • Patch needs improvement unset
  • Status changed from new to assigned

comment:2 Changed 23 months ago by timo

Duplicate of #21084

comment:3 Changed 23 months ago by timo

  • Resolution set to duplicate
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.
Back to Top