#20898 closed Bug (duplicate)

Variable named 'new' behaves unexpectedly

Reported by: andreas@… Owned by: nobody
Component: Template system Version: 1.4
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

The following gist is the best way I can show what this bug is about:

https://gist.github.com/AnSavvides/d6725db951f75788e8eb

Let me know if anything is unclear.

Change History (1)

comment:1 Changed 22 months ago by timo

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #17778

Note: See TracTickets for help on using tickets.
Back to Top