Opened 2 years ago

Closed 2 years ago

#20871 closed Bug (worksforme)

Can't login with pressing enter

Reported by: mightyiam Owned by: nobody
Component: Uncategorized Version: 1.5
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: yes


Pressing enter in the admin login form doesn't seem to do anything.
It would be nice, and is expected of a form, to be able to type in credentials and press enter.

Change History (1)

comment:1 Changed 2 years ago by russellm

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to worksforme
  • Status changed from new to closed

Can't reproduce this myself. I can log in using the enter key on both the admin login screen, and a login screen based on Django's auth login view.

It sounds like there's something going on with either your browser, or you've got some interesting override in place in local templates.

In order to confirm this is a Django problem, you'll need to reproduce this on a *clean* Django install (i.e., admin login screen out of the box -- no local modifications, just start a clean project and activate the admin interface), on a browser *without* any plugins or extensions. If you can still reproduce, let us know the exact details of your platform, operating system, browser, etc.

Note: See TracTickets for help on using tickets.
Back to Top