Code

#20683 closed Bug (duplicate)

Offline HTML Documentation (404 Not Found)

Reported by: anoop.k.malav@… Owned by: nobody
Component: Documentation Version: 1.4
Severity: Normal Keywords: offline documentation
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

I tried downloading offline documentation of versions 1.2, 1.3, 1.4 and 1.5.
It gave me error code 404.
It opened following URI for django-1.4 doc.
https://docs.djangoproject.com/s/docs/django-docs-1.4-en.e5bb6f0732e0.zip
In this URI after removing .e5bb6f0732e0, I tried https://docs.djangoproject.com/s/docs/django-docs-1.4-en.zip
It worked.

Attachments (0)

Change History (1)

comment:1 Changed 10 months ago by timo

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the report. I believe this is a duplicate of #20678.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.