Changes between Initial Version and Version 2 of Ticket #20653
- 06/24/2013 08:29:16 PM (22 months ago)
initial v2 3 3 There is some overlap here between this new feature, and the scope of the 2013 GSoC project to refactor the "validate" command. One of the aims of this project is to reduce the naming collisions around "validate" -- it could refer to "form validation", "model validation" or "field validation", depending on how it's used. 4 4 5 This GSoC project will also involve the introduction of a 5 This GSoC project will also involve the introduction of a 6 6 7 7 Before 1.6 is finalized, we should rename checksetup so it can be used as a generic command for all checks, rather than just the single-purpose check it's currently performing.