Opened 2 years ago

Closed 2 years ago

#20626 closed Bug (duplicate)

Truncatechars add leading empty space char to string

Reported by: verganis Owned by: nobody
Component: Template system Version: 1.5
Severity: Normal Keywords: template, truncatechars
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

This ticket is the continuation of: https://code.djangoproject.com/ticket/20624

As it was marked as needsinfo I add the following:
the source is available on GitHub here https://github.com/DeppSRL/open_ricostruzione

The template where the issue was happening is
https://github.com/DeppSRL/open_ricostruzione/blob/master/open_ricostruzione/templates/progetto.html
on line 20

Change History (1)

comment:1 Changed 2 years ago by bmispelon

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #20624.

Please keep the conversation in that one.

Thanks.

Note: See TracTickets for help on using tickets.
Back to Top