Code

Opened 13 months ago

Closed 13 months ago

Last modified 13 months ago

#20559 closed Uncategorized (invalid)

Part 2 of Tutorial not working with Django 1.5.1

Reported by: sfkleach@… Owned by: nobody
Component: Documentation Version: 1.5
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

In order to get the second part of the tutorial working I needed add '127.0.0.1' to ALLOWED_HOSTS in the settings.py file.

Attachments (0)

Change History (2)

comment:1 Changed 13 months ago by timo

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #19875

comment:2 Changed 13 months ago by sfkleach@…

  • Resolution changed from duplicate to invalid

It appeared that the cause was (unwittingly) flipping the DEBUG flag to False, which I determined by creating a new blank project and running a diff between the settings files.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.