#20452 closed Cleanup/optimization (fixed)

Correct notion of HTTP header fields

Reported by: bbjay Owned by: nobody
Component: Documentation Version: master
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

Current section title: "Setting headers"
The title should be called "Setting header fields", and consequently refer to "fields" instead of just "headers".
I'm working on a patch.

Change History (3)

comment:1 Changed 22 months ago by bbjay

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

comment:3 Changed 22 months ago by Marc Tamlyn <marc.tamlyn@…>

  • Resolution set to fixed
  • Status changed from new to closed

In 56d6fdbbf50b29bd162fd5ab3296a25127d7af65:

Fixed #20452 -- Rename 'headers' to 'header fields'.

Note: See TracTickets for help on using tickets.
Back to Top