Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#20397 closed Cleanup/optimization (fixed)

Typo in Documents

Reported by: icedream91@… Owned by: nobody
Component: Documentation Version: 1.5
Severity: Normal Keywords:
Cc: Triage Stage: Accepted
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: yes UI/UX: no

Description

I found something wrong in this page(https://docs.djangoproject.com/en/1.5/ref/models/querysets/#django.db.models.query.QuerySet.reverse): The quotation mark in "To retrieve the ‘’last’’ five items in a queryset" is wrong.

Thanks.

Change History (6)

comment:1 Changed 2 years ago by wim@…

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Triage Stage changed from Unreviewed to Accepted

comment:2 Changed 2 years ago by svisser

This appears to be caused by the tool that generates the documentation as the source shows the same quotation marks: https://github.com/django/django/blob/master/docs/ref/models/querysets.txt#L331 .

comment:3 Changed 2 years ago by svisser

  • Has patch set

I have replaced the single quotation marks by double quotation marks: https://github.com/django/django/pull/1058 - that should be fine as they appear to be in similar use in the same page.

comment:4 Changed 2 years ago by Simeon Visser <simeon87@…>

  • Resolution set to fixed
  • Status changed from new to closed

In b9efc03e6d9cf602203d4808d4e171e19014a25f:

Fixed #20397 - Cleaned up issue with quotation marks in documentation

comment:5 Changed 2 years ago by Tim Graham <timograham@…>

In b1f74670cc9b575571f8820cad800fdfd99e9258:

Merge pull request #1058 from svisser/ticket_20397

Fixed #20397 - Cleaned up issue with quotation marks in documentation

comment:6 Changed 2 years ago by Tim Graham <timograham@…>

In a9703edc618d90d2e08122b481608e3dafc3ab63:

[1.5.X] Fixed #20397 - Cleaned up issue with quotation marks in documentation

Backport of b9efc03e6d from master

Note: See TracTickets for help on using tickets.
Back to Top