Opened 2 years ago

Closed 2 years ago

#20351 closed Bug (duplicate)

make chm format documentation

Reported by: redstone-cold@… Owned by: anonymous
Component: Documentation Version: 1.5
Severity: Normal Keywords: chm documentation
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

I've downloaded the html version documentation ,but it is not convenient to search a specified function ,so I decided to complie the html version to chm format documentation , when compling finished I opened the chm documentation ,then Internet Explorer script errors occured , I tested with several chm generating software , but the same error still occurred ,so I suspect there is something wrong with the html version documentation ,I wonder if you can fix it and it would be much better to provide a chm format documentation for us .thanks !

Change History (2)

comment:1 Changed 2 years ago by redstone-cold@…

  • Needs documentation unset
  • Needs tests unset
  • Owner changed from nobody to anonymous
  • Patch needs improvement unset
  • Status changed from new to assigned

I also followed instruction in this artical , but the same error still occurred .
http://windows.microsoft.com/en-hk/windows-vista/what-should-you-do-about-internet-explorer-script-errors

comment:2 Changed 2 years ago by claudep

  • Resolution set to duplicate
  • Status changed from assigned to closed

Duplicate of #14950

Note: See TracTickets for help on using tickets.
Back to Top