Code

#20334 closed Bug (duplicate)

The tutorial request to edit a file that hasn't been created yet

Reported by: kephalophoros@… Owned by: nobody
Component: Documentation Version: 1.5
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

Search for this string in the part 2 of the tutorial (https://docs.djangoproject.com/en/1.5/intro/tutorial02/)

"To do this, open the polls/admin.py file, and edit it to look like this"

That file - polls/admin.py - has not been created yet. Please mention that in the same line, like:

"To do this, create a new file under the polls directory called admin.py (polls/admin.py), and edit it to look like this"

Attachments (0)

Change History (2)

comment:1 Changed 12 months ago by anonymous

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

comment:2 Changed 12 months ago by bmispelon

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #20309.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.