Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#20304 closed Bug (fixed)

Does not work the feed of the kate editor

Reported by: pmartin Owned by: jezdez
Component: *.djangoproject.com Version: 1.4
Severity: Normal Keywords:
Cc: Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

Does not work the feed of the kate editor blog.

The feed URL is the next:

http://kate-editor.org/tag/django/feed/

The posts does not appear here the django community:

https://www.djangoproject.com/community/blogs/

I republished two times... but this does not works.

Change History (7)

comment:1 Changed 2 years ago by pmartin

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

do you know something of this? any idea? If you need something please tell me

Thanks!

comment:2 Changed 2 years ago by russellm

  • Resolution set to worksforme
  • Status changed from new to closed

I've just taken a look at the internals, and it looks like it's on our list of feeds. It may have taken a day or two for the feed to be scraped for the first time; if you notice that your next blog post isn't picked up, please reopen and we'll take a closer look.

comment:3 Changed 2 years ago by pmartin

I republished the post. I want to check if now works.

comment:4 Changed 2 years ago by pmartin

  • Resolution worksforme deleted
  • Status changed from closed to new

This does not work still, if you need something to test it, please tell me something.

comment:5 Changed 2 years ago by jezdez

  • Triage Stage changed from Unreviewed to Accepted

I checked in Superfeedr's debugging console (the PubSubHubbub provider we use) and it seems to fetch the feed successfully, but doesn't get further than starting to parse it. Not sure, I've reached out to Superfeedr here: https://twitter.com/jezdez/status/337836072216186880

comment:6 Changed 2 years ago by pmartin

  • Resolution set to fixed
  • Status changed from new to closed

Now works, thanks a lot!

comment:7 Changed 2 years ago by jezdez

For the record, it was an issue on the side of Superfeedr, as far as I understand.

Note: See TracTickets for help on using tickets.
Back to Top