Code

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#2017 closed (duplicate)

Standardisation of urlpatterns in django.contrib.comments

Reported by: Simon Greenhill, dev@… Owned by: adrian
Component: Contrib apps Version:
Severity: normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

django.contrib.comment's urls are in django/contrib/comments/urls/comments.py, ( i.e. so you have to include( django.contrib.comments.urls.comments ) ), in contrast stuff like django.contrib.admin's is directly in django/contrib/admin/urls.py => include ( django.contrib.urls ).

Attachments (0)

Change History (2)

comment:1 Changed 8 years ago by adrian

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1829.

comment:2 Changed 8 years ago by URL

  • Type defect deleted

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.