Opened 3 years ago

Closed 3 years ago

#19855 closed Bug (invalid)

Typo in legacy database howto (English)

Reported by: JustinTArthur Owned by: JustinTArthur
Component: Documentation Version: master
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

From the documentation Integrating Django with a legacy database in master (dev):

This servers as an explicit opt-in to give your nascent Django project write access to your precious data on a model by model basis.

It should read:

This serves as an explicit opt-in to give your nascent Django project write access to your precious data on a model by model basis.

Change History (3)

comment:1 Changed 3 years ago by JustinTArthur

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Status changed from new to assigned

comment:2 Changed 3 years ago by JustinTArthur

This is a regression caused by fix to #14305. Working on a quick pull request now.

comment:3 Changed 3 years ago by JustinTArthur

  • Has patch set
  • Resolution set to invalid
  • Status changed from assigned to closed

Just read that tickets are no longer needed for trivial changes, moving all to Pull Request:
https://github.com/django/django/pull/739

Note: See TracTickets for help on using tickets.
Back to Top