Opened 3 years ago

Closed 3 years ago

#19836 closed Bug (invalid)

Error in polls/detail.html

Reported by: anonymous Owned by: nobody
Component: Documentation Version: 1.4
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

In the <li> tag of the polls/detail.html template, it should read choice.choice_text, not choice.choice.

Change History (1)

comment:1 Changed 3 years ago by aaugustin

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to invalid
  • Status changed from new to closed

You're mixing versions of the tutorial. You started with a version <= 1.4 and continued with a version >= 1.5 (or vice versa).

Duplicate of many other tickets.

Note: See TracTickets for help on using tickets.
Back to Top